a-sel's blog

株式会社青山セレクトの技術メモ件、日記

gitのHTTPでのリポジトリ接続

tortoiseGIT等ローカルクライアントから、HTTPもしくはHTTPSリポジトリに接続する場合、gitのバージョンが1.7.10以下だとうまく接続できない模様。